PDA

View Full Version : Can't get Tweb on my iPad.



mossrose
11-07-2014, 10:16 AM
Up until today, I have had no problems with accessing Tweb on my iPad. This morning it keeps telling me that the server can't be found.

It is fine on my laptop.

I didn't do anything to the iPad. And I can access any other site on the iPad.

Help?

Sparko
11-07-2014, 10:22 AM
I am posting this from my iPad on safari

I have the full size site loaded, not the mobile site

mossrose
11-07-2014, 10:28 AM
What's the difference?

As far as I know i have had the full site loaded.

Sparko
11-07-2014, 10:37 AM
What's the difference?

As far as I know i have had the full site loaded.

try a different browser.

mossrose
11-07-2014, 10:39 AM
I tried shutting the thing down and restarting it, and then I got rid of what was on the search page, and did a different search. It seems to be okay now.

I usually have that page open all the time so that when I hit Safari it comes right up, but this morning it wasn't doing that. If it happens again I will try a different browser.

Thanks, Sparky!

Bill the Cat
11-07-2014, 11:04 AM
iPads are the debil!

KingsGambit
11-07-2014, 11:52 AM
Cath and I can't access it at home. I'm at the public library.

mossrose
11-07-2014, 11:57 AM
:hug:

Cow Poke
11-07-2014, 12:29 PM
iPads are the debil!

Yeah, I thought Mossy was a Christian! And a CONSERVATIVE!

:outtie:

mossrose
11-07-2014, 12:36 PM
It actually belongs to Mr. mossy.

:nsm:

Cow Poke
11-07-2014, 12:38 PM
It actually belongs to Mr. mossy.

:nsm:

I'll put him back on my prayer list. :yes:



btw -- -how's he doing?

mossrose
11-07-2014, 12:46 PM
I'll put him back on my prayer list. :yes:



btw -- -how's he doing?

He is doing really, really well! Still working, although I am trying to convince him to retire.

:thumb:

And MelMak saw the doc this morning and is set to back to work on the 17th, so just over 7 weeks since his accident.

Thanks for asking!

KingsGambit
11-07-2014, 07:31 PM
I still can't access it at home. I may try installing a new browser, because I tested by logging on through a proxy server and that let me on.

37818
11-29-2014, 10:07 AM
I thought iPads were Mac tablets.

Raphael
11-30-2014, 01:40 AM
Looks like my code banning iPads is working :rasberry:


*this is entirely in jest....haven't had the time to ban iPads yet.

mossrose
11-30-2014, 07:24 AM
This is no longer a problem for me. Whatever was happening has resolved itself.

:nsm:

mossrose
12-09-2014, 09:52 AM
This is giving me problems again today.

I turned the thing off and did a new search for the site and it was okay. And then an hour later I couldn't access it again and turning it off and doing a new search isn't working. I can access any other website I want to, except Tweb.

I tried Chrome and it is the same thing with that. Can't access Tweb, but can access anything else.


:argh:

37818
12-09-2014, 12:08 PM
You are deleting the cookies? Right? (I would think that would solve the problem). Have you tried Opera? These are my best guesses. Since I do not own Mac tablet (iPad).

Bill the Cat
12-09-2014, 12:13 PM
You are deleting the cookies? Right? (I would think that would solve the problem). Have you tried Opera? These are my best guesses. Since I do not own Mac tablet (iPad).

Oprah??

3055

mossrose
12-09-2014, 12:32 PM
You are deleting the cookies? Right? (I would think that would solve the problem). Have you tried Opera? These are my best guesses. Since I do not own Mac tablet (iPad).

I don't know how to delete cookies on the ipad.

It is, however, now working fine again.

:argh:

Bill the Cat
12-09-2014, 12:33 PM
I don't know how to delete cookies on the ipad.

It is, however, now working fine again.

:argh:

I blame Jaltus.

mossrose
12-09-2014, 12:34 PM
I blame Jaltus.

Works for me!

Sparko
12-09-2014, 12:42 PM
Roger is just messing with you mossy.

mossrose
12-09-2014, 12:46 PM
Roger is just messing with you mossy.

http://www.theologyweb.com/campus/attachment.php?attachmentid=3062&d=1418157974

Sparko
12-09-2014, 12:51 PM
Never trust a hobbit.

Catholicity
12-09-2014, 01:59 PM
Same thing again...i downloaded a proxy server to access it, I've restarted the modem three other browsers, etc.. it only works using a proxy

mossrose
03-09-2015, 03:14 PM
This is acting up again today. Haven't been able to access all day long.

Is there a way to clear cookies on the iPad?

I have turned it off and on multiple times and tried a different search engine and a new search every time, and nothing.

I can access all sorts of other sites.

:argh:

Christianbookworm
05-25-2015, 12:12 PM
Does anyone know why I can't get videos to embed anymore?

Raphael
05-26-2015, 01:01 AM
Does anyone know why I can't get videos to embed anymore?

the shortened youtube URL has some issues.