Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Quick Reply hanging

  1. #1
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    49,136
    Amen (Given)
    4887
    Amen (Received)
    21773

    Quick Reply hanging

    After our server did some maintenance yesterday, we have noticed that when you use the quick reply box at the bottom of a page, it will often just hang there instead of refreshing the page. The post IS going through (if you go to another tab and look you will see your post)

    If you keep clicking "Post Quick Reply" it could end up with duplicate posts.

    We are looking into the cause, but in the meantime, there are two solutions:

    1. Press F5 to refresh the page. That seems to make it go through. If that doesn't work...
    2. Before clicking "post quick reply" click "Go Advanced" and then "Submit Reply"
    3. Instead of using the quick reply box at the bottom of the page, click on "Reply" beneath another post in the thread. This seems to work.

    Sorry for the inconvenience.
    Last edited by Sparko; 02-27-2018 at 12:00 PM.

  2. #2
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    49,136
    Amen (Given)
    4887
    Amen (Received)
    21773
    apparently, less often the same problem happens with "reply with quote" too.

    Sorry guys, we are trying to figure it out. Probably will have to wait for Raphael to wake up and take a look.

  3. Amen mossrose amen'd this post.
  4. #3
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    53,616
    Amen (Given)
    11658
    Amen (Received)
    24883
    Quote Originally Posted by Sparko View Post
    apparently, less often the same problem happens with "reply with quote" too.

    Sorry guys, we are trying to figure it out. Probably will have to wait for Raphael to wake up and take a look.
    Meanwhile, if you hit "reply", and it hangs, just click in the browser's address box (without changing anything) and hit "enter" - it immediately shows you the post you posted.
    Every problem is the result of a previous solution.

  5. #4
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    49,136
    Amen (Given)
    4887
    Amen (Received)
    21773
    Quote Originally Posted by Cow Poke View Post
    Meanwhile, if you hit "reply", and it hangs, just click in the browser's address box (without changing anything) and hit "enter" - it immediately shows you the post you posted.
    didn't work for me.

  6. #5
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    53,616
    Amen (Given)
    11658
    Amen (Received)
    24883
    Quote Originally Posted by Sparko View Post
    didn't work for me.
    hmmmm... ok. Works consistently for me - like super quick.
    Every problem is the result of a previous solution.

  7. #6
    Professor The Melody Maker's Avatar
    Join Date
    Jun 2014
    Faith
    Slave for Christ
    Gender
    Male
    Posts
    2,157
    Amen (Given)
    3303
    Amen (Received)
    1362
    I hit "reply", waited a second and then refreshed. That seems to work.
    ~ Russell ("MelMak")

    "[Sing] and [make] melody in your heart to the Lord." -- Ephesians 5:19b

    Fight_spam!

  8. Amen Cow Poke, Cerebrum123 amen'd this post.
  9. #7
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    53,616
    Amen (Given)
    11658
    Amen (Received)
    24883
    Quote Originally Posted by The Melody Maker View Post
    I hit "reply", waited a second and then refreshed. That seems to work.
    For some reason, in Firefox, the 'refresh' button doesn't show up - hence the "click in the address bar and hit <enter>" thing. Otherwise, I would have said 'refresh'.
    Every problem is the result of a previous solution.

  10. #8
    tWebber Adrift's Avatar
    Join Date
    Oct 2014
    Faith
    Christian
    Gender
    Male
    Posts
    8,312
    Amen (Given)
    6785
    Amen (Received)
    6534
    Quote Originally Posted by Cow Poke View Post
    For some reason, in Firefox, the 'refresh' button doesn't show up - hence the "click in the address bar and hit <enter>" thing. Otherwise, I would have said 'refresh'.
    Clicking on the F5 key should refresh the page as well.

  11. Amen The Melody Maker amen'd this post.
  12. #9
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    53,616
    Amen (Given)
    11658
    Amen (Received)
    24883
    Quote Originally Posted by Adrift View Post
    Clicking on the F5 key should refresh the page as well.
    I forgot that! Thanks.
    Every problem is the result of a previous solution.

  13. #10
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    49,136
    Amen (Given)
    4887
    Amen (Received)
    21773
    I turned on the Cloudflare attack mode like we had when we were under the DDOS attack to see if it helps with the post hanging problem. You might see an occasional "checking your browser" messages from cloudflare. They are normal and safe.

  14. Amen mossrose amen'd this post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •