Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Quick Reply hanging

  1. #11
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    49,954
    Amen (Given)
    10716
    Amen (Received)
    23369
    OK, that time, I typed a long response to Sparko in the IT thread, and when I hit post, I got the cloudfare screen, and it just hung there for like 20 seconds. I decided to hit F5 like I had been doing, and I just got a totally blank browser page. I literally had to open another window and go to Tweb, and my post was entirely gone - didn't post. And, naturally, it was one of my best posts ever!
    --- this space intentionally left blank ---

  2. #12
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    46,535
    Amen (Given)
    4515
    Amen (Received)
    20731
    Quote Originally Posted by Cow Poke View Post
    OK, that time, I typed a long response to Sparko in the IT thread, and when I hit post, I got the cloudfare screen, and it just hung there for like 20 seconds. I decided to hit F5 like I had been doing, and I just got a totally blank browser page. I literally had to open another window and go to Tweb, and my post was entirely gone - didn't post. And, naturally, it was one of my best posts ever!
    when you get the blank page just hit back on the browser. It might take you back to the post.

    ETA: Yep it just happened to me. I got the blank page, then pressed the back button and went back to the page with my reply in the box showing so I pressed post again and it worked.

  3. #13
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    49,954
    Amen (Given)
    10716
    Amen (Received)
    23369
    Quote Originally Posted by Sparko View Post
    when you get the blank page just hit back on the browser. It might take you back to the post.

    ETA: Yep it just happened to me. I got the blank page, then pressed the back button and went back to the page with my reply in the box showing so I pressed post again and it worked.
    OK, I tried that... responded to your post, hit reply - cloudfare screen. I waited the recommended 5 seconds (or whatever), and got the blank screen. Hit the back button, post was gone.
    --- this space intentionally left blank ---

  4. #14
    tWebber Adrift's Avatar
    Join Date
    Oct 2014
    Faith
    Christian
    Gender
    Male
    Posts
    7,685
    Amen (Given)
    6235
    Amen (Received)
    6037
    Quote Originally Posted by Sparko View Post
    when you get the blank page just hit back on the browser. It might take you back to the post.

    ETA: Yep it just happened to me. I got the blank page, then pressed the back button and went back to the page with my reply in the box showing so I pressed post again and it worked.
    Same here. I've sang the praises of the Lazarus Form Recovery add-on a few times, but it looks like a number of browsers have finally prohibited it's usage. So I've been using other work arounds, and they seem to be doing the job ok (though not as well as Lazarus). Currently I'm using Typio Form Recover. It adds an icon next to your address bar that opens a box with previously typed posts. It also opens if you click Alt + Backspace, and will autorecover text with Alt + Delete + Backspace.

  5. #15
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    46,535
    Amen (Given)
    4515
    Amen (Received)
    20731
    Quote Originally Posted by Adrift View Post
    Same here. I've sang the praises of the Lazarus Form Recovery add-on a few times, but it looks like a number of browsers have finally prohibited it's usage. So I've been using other work arounds, and they seem to be doing the job ok (though not as well as Lazarus). Currently I'm using Typio Form Recover. It adds an icon next to your address bar that opens a box with previously typed posts. It also opens if you click Alt + Backspace, and will autorecover text with Alt + Delete + Backspace.
    That is for chrome?

    For firefox I am using "form History control"

    https://addons.mozilla.org/en-US/fir...ol/?src=search

  6. #16
    tWebber Adrift's Avatar
    Join Date
    Oct 2014
    Faith
    Christian
    Gender
    Male
    Posts
    7,685
    Amen (Given)
    6235
    Amen (Received)
    6037
    Quote Originally Posted by Sparko View Post
    That is for chrome?

    For firefox I am using "form History control"

    https://addons.mozilla.org/en-US/fir...ol/?src=search
    Yep, it's for Chrome. I think I'm using Textarea for Firefox on another computer, but I can't remember. I'll check out Form History Control.

  7. #17
    Oops....... mossrose's Avatar
    Join Date
    Jan 2014
    Faith
    slave & child of Christ
    Gender
    Female
    Posts
    19,548
    Amen (Given)
    14757
    Amen (Received)
    8720
    Somebody needs to let Raph know that this is still happening.


    Securely anchored to the Rock amid every storm of trial, testing or tribulation.

  8. #18
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    46,535
    Amen (Given)
    4515
    Amen (Received)
    20731
    Quote Originally Posted by mossrose View Post
    Somebody needs to let Raph know that this is still happening.
    I did yesterday.

  9. #19
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    46,535
    Amen (Given)
    4515
    Amen (Received)
    20731
    ok it just happened again, and no cloudflare message this time. so the cloudflare is just adding another problem on top. I will disable it.

  10. #20
    See, the Thing is... Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    49,954
    Amen (Given)
    10716
    Amen (Received)
    23369
    Quote Originally Posted by Sparko View Post
    ok it just happened again, and no cloudflare message this time. so the cloudflare is just adding another problem on top. I will disable it.
    Just got a prolonged cloudfare message just updating the view - not even trying to post, so, yeah.
    --- this space intentionally left blank ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •