Page 1 of 6 123 ... LastLast
Results 1 to 10 of 56

Thread: Tweb is messing up!

  1. #1
    tWebber Christianbookworm's Avatar
    Join Date
    Jan 2014
    Location
    Northern Hemisphere
    Faith
    Christian
    Gender
    Female
    Posts
    9,879
    Amen (Given)
    5864
    Amen (Received)
    1926

    Tweb is messing up!

    There have been issues with double posting and service connection. It didn't work for a few minutes and when it did, it double posted what I had posted! I've noticed others having the same double post issue. Not sure if we already have a tweb double post page.
    If it weren't for the Resurrection of Jesus, we'd all be in DEEP TROUBLE!

  2. #2
    tWebber
    Join Date
    Jan 2014
    Location
    SoCal!!!
    Faith
    Christian
    Gender
    Male
    Posts
    3,573
    Amen (Given)
    441
    Amen (Received)
    1075

    Tweb is messing up!

    Tweb is messing up!

    There have been issues with double posting and service connection. It didn't work for a few minutes and when it did, it double posted what I had posted! I've noticed others having the same double post issue. Not sure if we already have a tweb double post page.

    I did get some warnings about double postings but I had checked to see if the post had shown up before I retried it. So, in one sense, tweb had processed the posted thread but had not been able to display it.
    Last edited by mikewhitney; 07-27-2020 at 02:30 PM.

  3. #3
    tWebber Christianbookworm's Avatar
    Join Date
    Jan 2014
    Location
    Northern Hemisphere
    Faith
    Christian
    Gender
    Female
    Posts
    9,879
    Amen (Given)
    5864
    Amen (Received)
    1926
    Quote Originally Posted by mikewhitney View Post
    Tweb is messing up!

    There have been issues with double posting and service connection. It didn't work for a few minutes and when it did, it double posted what I had posted! I've noticed others having the same double post issue. Not sure if we already have a tweb double post page.
    Uh oh, it just repeated what I said and not what MW wanted to say!
    If it weren't for the Resurrection of Jesus, we'd all be in DEEP TROUBLE!

  4. #4
    tWebber
    Join Date
    Jan 2014
    Location
    SoCal!!!
    Faith
    Christian
    Gender
    Male
    Posts
    3,573
    Amen (Given)
    441
    Amen (Received)
    1075
    Quote Originally Posted by Christianbookworm View Post
    Uh oh, it just repeated what I said and not what MW wanted to say!
    Sorry. I was just confirming what you said

  5. #5
    God bless the USA. Ack!! Bill the Cat's Avatar
    Join Date
    Jan 2014
    Location
    Central VA
    Faith
    Christian
    Gender
    Male
    Posts
    16,867
    Amen (Given)
    8299
    Amen (Received)
    8870
    We have been getting a high volume of traffic, possibly indicating a DDOS attack.


    Without a clear-cut definition of sin, morality becomes a mere argument over the best way to train animals --- Manya the Holy Szin --- The Quintara Marathon ---

    I may not be as old as dirt, but me and dirt are starting to have an awful lot in common --- Stephen R. Donaldson ---

  6. #6
    tWebber Christianbookworm's Avatar
    Join Date
    Jan 2014
    Location
    Northern Hemisphere
    Faith
    Christian
    Gender
    Female
    Posts
    9,879
    Amen (Given)
    5864
    Amen (Received)
    1926
    That has happened before. Guess that's what cloudfare is doing.
    If it weren't for the Resurrection of Jesus, we'd all be in DEEP TROUBLE!

  7. #7
    tWebber Faber's Avatar
    Join Date
    Feb 2014
    Location
    Sagittarius Arm
    Faith
    Christian
    Gender
    Male
    Posts
    1,156
    Amen (Given)
    265
    Amen (Received)
    549
    I find that my posts don't show up unless I hit the F5 button, which refreshes my monitor. Then I can see that my post shows up, and I don't have to try posting again.

  8. #8
    tWebber Faber's Avatar
    Join Date
    Feb 2014
    Location
    Sagittarius Arm
    Faith
    Christian
    Gender
    Male
    Posts
    1,156
    Amen (Given)
    265
    Amen (Received)
    549
    I find that my posts don't show up unless I hit the F5 button, which refreshes my monitor. Then I can see that my post shows up, and I don't have to try posting again.
    Last edited by Faber; 07-27-2020 at 05:27 PM.

  9. #9
    tWebber Christianbookworm's Avatar
    Join Date
    Jan 2014
    Location
    Northern Hemisphere
    Faith
    Christian
    Gender
    Female
    Posts
    9,879
    Amen (Given)
    5864
    Amen (Received)
    1926
    It doubled your post!
    If it weren't for the Resurrection of Jesus, we'd all be in DEEP TROUBLE!

  10. Amen NorrinRadd amen'd this post.
  11. #10
    tWebber NorrinRadd's Avatar
    Join Date
    Mar 2016
    Location
    Wayne Township, PA
    Faith
    Full Gospel Christian
    Gender
    Male
    Posts
    2,645
    Amen (Given)
    5620
    Amen (Received)
    987
    Quote Originally Posted by Bill the Cat View Post
    We have been getting a high volume of traffic, possibly indicating a DDOS attack.
    Quote Originally Posted by Christianbookworm View Post
    That has happened before. Guess that's what cloudfare is doing.
    For a while earlier this evening I was unable to access the forums at all. I got a "Just a moment..." message from Cloudfare mentioning DDoS. It said it was "checking my browser," which could take "up to five seconds." But it never did let me through. Now it does so, at least for the moment.
    Geislerminian Antinomian Kenotic Charispneumaticostal Gender Mutualist-Egalitarian.

    Beige Nationalist.

    "Everybody is somebody's heretic."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •