Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: TWeb tech issues (500s)

  1. #11
    Technology Staff
    Join Date
    Jan 2014
    Faith
    Agnostic
    Posts
    253
    Amen (Given)
    8
    Amen (Received)
    68
    What DNS server are you using?

  2. #12
    Dept. of Redundancy Dept. Cow Poke's Avatar
    Join Date
    Jan 2014
    Location
    The Republic of Texas
    Faith
    Christian
    Gender
    Male
    Posts
    33,944
    Amen (Given)
    7725
    Amen (Received)
    17881
    Quote Originally Posted by Chrs View Post
    I'm having some weird DNS errors myself, i'm wondering what's going on.

    (So apparently I fix one problem and something else breaks.)
    Yeah, I guessed it was DNS, because the ping is immediately rejected. Not like it's actually trying to find a server that happens to be down.

    1 Tim 2:5 For there is one God, and one mediator between God and men, the man Christ Jesus.

  3. #13
    Troll Magnet Sparko's Avatar
    Join Date
    Jan 2014
    Faith
    Christian
    Gender
    Male
    Posts
    32,304
    Amen (Given)
    2766
    Amen (Received)
    15950
    My ISP is Time-Warner cable at home and a dedicated network at work (I believe AT&T provides the actual network connection) - and I hardly ever have problems getting on. Just rarely, it might hang for a few minutes before working again, but I get that on other websites too.

  4. #14
    tWebber Christianbookworm's Avatar
    Join Date
    Jan 2014
    Location
    Northern Hemisphere
    Faith
    Christian
    Gender
    Female
    Posts
    8,418
    Amen (Given)
    4635
    Amen (Received)
    1504
    At 11:18 central time, I got a server is not connected message today. It works now.
    If it weren't for the Resurrection of Jesus, we'd all be in DEEP TROUBLE!

  5. #15
    Oops....... mossrose's Avatar
    Join Date
    Jan 2014
    Faith
    slave & child of Christ
    Gender
    Female
    Posts
    15,431
    Amen (Given)
    11278
    Amen (Received)
    6454
    I haven't been able to connect with my iPad all morning. Wasn't home to try on the laptop until now. I did all I could think of to get the iPad to connect, and it won't.


    Securely anchored to the Rock amid every storm of trial, testing or tribulation.

  6. #16
    Oops....... mossrose's Avatar
    Join Date
    Jan 2014
    Faith
    slave & child of Christ
    Gender
    Female
    Posts
    15,431
    Amen (Given)
    11278
    Amen (Received)
    6454
    STILL won't connect.



    Securely anchored to the Rock amid every storm of trial, testing or tribulation.

  7. #17
    Technology Staff
    Join Date
    Jan 2014
    Faith
    Agnostic
    Posts
    253
    Amen (Given)
    8
    Amen (Received)
    68
    Can you go to http://192.81.215.192/ and see what happens, if you cant connect to tweb?

  8. #18
    Oops....... mossrose's Avatar
    Join Date
    Jan 2014
    Faith
    slave & child of Christ
    Gender
    Female
    Posts
    15,431
    Amen (Given)
    11278
    Amen (Received)
    6454
    Me?

    I will try it the next time my iPad won't connect me.



    Securely anchored to the Rock amid every storm of trial, testing or tribulation.

  9. #19
    Technology Staff
    Join Date
    Jan 2014
    Faith
    Agnostic
    Posts
    253
    Amen (Given)
    8
    Amen (Received)
    68
    Anyone, really. But ok :)

  10. #20
    Oops....... mossrose's Avatar
    Join Date
    Jan 2014
    Faith
    slave & child of Christ
    Gender
    Female
    Posts
    15,431
    Amen (Given)
    11278
    Amen (Received)
    6454


    Securely anchored to the Rock amid every storm of trial, testing or tribulation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •